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1. gyakorlat

Bevezetés az I-DEAS használatába

Áttekintés

Az I-DEAS olyan általános célú programrendszer, melyet a tervezési folyamat különböző fá-
zisainak megkönnýıtésére alkalmazhatunk. Minden egyes gépészeti folyamat más-más alrendszer
betöltését és használatát igényli. A program például a következő alkalmazásokat nyújtja:

• Design: Modeller, Assembly, Drafting Setup

• Simulation: Boundary Conditions, Meshing, Model Solution

• Test: Time History, Histogram, Model Preparation, Signal Processing, Modal

• Manufacturing: Modeler, Generative Machining, Assembly Setup, GNC Setup

Főbb jellemzők

• A parametrikus modellezés. A tervezés során először egy vázlatot kell késźıteni, mely nagy
vonalakban hasonĺıt majd az elkésźıtendő darabhoz, és a méreteket ezután kell pontosan be-
álĺıtani az igényeknek megfelelően. De természetesen a geometriai elemek pontos koordináták
seǵıtségével is megrajzolhatóak.

• Tulajdonság alapú modellezés. A bázis alak létrehozása után egyszerűen lehet definiálni
kivágást, furatot, beszúrást, stb.

• Párhuzamos alkatrész fejlesztés. Az alkatrészek közös könyvtárakban helyezhetőek el, melyek
a megfelelő tervezők által elérhetők, módośıthatók.

A program elind́ıtása

A program elind́ıtható parancssorból, menüből vagy ikon seǵıtségével. Előfordulhat az is hogy
speciális jogok beálĺıtsa is szükséges a szoftver megfelelő használatához. A gördülékeny hasz-
nálathoz elengedhetetlen a minnél jobb grafikai hardver megléte is, mely OpenGL támogatással
rendelkezik.

A program ind́ıtása után egy dialógus ablak a következő információkat igényli:

1. Projekt neve: mely az adott munkát rendszerezi. Ezt ki is lehet választani a felḱınált listából.
Vagy beh́ıvható egy kiválasztó ablak, az ikon kiválasztásával.

2. Model file: a munka során létrehozott objektumhoz tartozó adatk itt tárolódnak el. Ezt
seǵıti egy előh́ıvható lista, mely a file megnyitásához, mentéséhez hasonló ablakot jelent, a
megfelelő ikon kiválasztásával aktivizálható.

3. A használni ḱıvánt alkalmazás kiválasztása: alapértelmezésként felḱınálja a program az utol-
jára használtat, illetve a Design csomagot. Ez alatt található az adott alkalmazáson belüli
feladat kiválasztására szolgáló legördülő listaablak.

Ha az I-DEAS-t parancssorból ind́ıtottuk el, akkor lehetőség van megadni opciókat is.

• -h az ind́ıtáshoz használható opciók.
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• -d device a grafikus drivert lehet vele megadni induláskor. Ha nem adjuk meg egy listát
ḱınál fel amiből lehet választani.

• -g a legutóbb végzett munka folytatását teszi lehetővé.

• -l language a használni ḱıvánt nyelvet lehet megadni. Ha nem adjuk meg a nyelvet akkor
az elérhető nyelvek listáját kapjuk.

Használathoz szükséges alapok

Ablakok

• Rajzterület – itt készül minden...

• Ikon (A, B, C mátrix) – érdemes egy kicsit kisebbre venni

• Lista – üzenetek, hibák jelzésére; ha nem használjuk sokszor el lehet rejteni, de hasznos dolog

• Prompt – ide mindig nézni Lényeges

Egér

A program használatához a három gombos egér használata az ideális, ahogy ezt egy korszerű
tervező szoftvertől elvárható. Minden gombnak saját funkciója van.

• Bal gomb parancskiválasztás, geometriai alakzatok kiválasztása a grafikus ablakban. A
Shift gombbal együtt használva csoportos kijelölést tesz lehetővé. (ez pl. törlésnél, mérete-
zésnél hasznos)

• Középső gomb ez az Enter vagy a Return billenytyűt helyetteśıti. A parancs lezárására
szolgál.

• Jobb gomb Popup menüt jeleńıt meg, ha a rajzterületen használjuk, feladattól függően más
és más parancsok aktivizálást gyorśıtja.

Funkció billentyűkről

Számtalan billentyűkombináció előre definiált az I-DEAS-ban, melyek felsorolása túl nagy fel-
adat. Most elsősorban az F1 - F12 billenytűkre gondolunk. Ezek szerepe természetesen átdefiniál-
ható (ideas.ini) de alapértelmezésben a következő feladokat gyorśıtják

• F1 - F5: eltolás, nagýıtás, forgatás, ḱıvánt nézet, reset

• F6: az előző 5 funkcióbillentyű szerepét határozza meg a feladatbank kiválasztással

• F7: Zoom All (AU – Ctrl-A, ZM – ablakkal nagýıt)

• F8: Reconsider

• F9: Deselect All

• F10:

• F11: ”Filter”

• F12: Redisplay (Ctrl-R)

Menü: elérése Ctrl-M kombinációval kapcsolható ki/be

Kilépés: exit – paranccsal, vagy menüből kiválasztva, vagy Ctrl-e kombinációval.



4 1. GYAKORLAT: Bevezetés az I-DEAS használatába

Rajzolást megkönnýıtő néhány funkció

Dynamic Navigator

érintő végpont

középpont metszéspont

párhuzamos függőleges
v́ızszintes egybeesés

Align, Focus, Grid, Snap (Workplace Apperiace)

Select menü elemei

alaphelyzetben a jobb egérgomb rajzterületen történő lenyomásával aktiválhatjuk ezt a popup
menüt:

• Visible

• Label Egy-egy konkrét elem kijelölésére szolgál (pl. C – curve, E – edge, F – face, P –
wireframe points, stb.)

• Filter... egy dialógus ablak seǵıtségével szüḱıthetjük a kiválaszható objektumok t́ıpusát

• Area Options... kijelölési terület jellemzőit álĺıthatjuk itt be, (Auto Shift)

• Reconsider – F8

• Deselect All – F9

• Related To



2. gyakorlat

Húzott-nyomott rúd vizsgálata

Feladat az 2.1. ábrán vázolt szerkezet végeselemes modelljének feléṕıtése. A vizsgált tartónak
az ábrán vázolt állandó téglalap keresztmetszete van, anyaga általános acél.

E = 2.05 GPa ν = 0.28

A modell feléṕıtésekor húzott-nyomott rúdelem kerüljön alkalmazásra!

1000
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y

z

F = 800 N
3
0

mm
20 mm

2.1. ábra. A vizsgált befogott rúd

Határozzuk meg a támasztó ER-t, illetve a rúderőket, a rúd elmozdulásait és a rúdban ébredő
húzó-nyomó feszültséget!

A feladat végrehajtásához használandó főbb funkciók, parancsok:

Simulation → Master Modeller Shaded Hardware C(1, 3)
Options → Units mm[Newton] Hidden Hardware C(1, 2)
Lines A(2, 1) kontúrok rajzolása – Mentés Ctrl-S

Delete B(4, 1) nem ḱıvánt rajzelemek törlése Simulation → Boundary Conditions

Dimension A(4, 1) méretezés Displacement Restraint A(4, 2) KPF elő́ırása
Modify Entity B(2, 1) méretek megváltoztatása Specified

Name Parts B(4, 2) szerkezet elnevezése, tárolása Force A(2, 1) DPF elő́ırása
– Mentés Ctrl-S X Force: 800 N

Simulation → Beam Sections – Mentés Ctrl-S

Solid Rectangle Beam A(1, 3) téglalap definiálása Simulation → Model Solution

Store Section A(5, 2) keresztmetszet tárolás Solution Set A(1, 2) megoldások tárolására
– Mentés Ctrl-S Create

Simulation → Meshing Output Selection → Element Forces

Name Parts... B(4, 2) alkatrész elnevezés Solve A(2, 1) megoldás
Create FE Model... B(4, 2) VEM modell definiálás

Anyag definiálása Visualizer A(6, 2)
Define Beam Mesh A(1, 1) háló generálás Undeformed V (3, 1)

Length: 100 mm Arrow V (3, 2)
Family: Rod Select Results V (1, 2)
Beam Options elmentett téglalap KM Reaction Force, Element Force, Disp, Str.
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6 2. GYAKORLAT: Húzott-nyomott rúd vizsgálata

2.2. ábra. A vizsgált rúdhoz tartozó eredmények
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2.3. ábra. A vizsgált rúdhoz tartozó eredmények



3. gyakorlat

Hajĺıtott-nýırt tartó

Feladat az 3.1. ábrán vázolt szerkezet végeselemes modelljének feléṕıtése. A vizsgált tartó egy
acélcső, 50.8 mm-es külső átmérővel, 10 mm-es falvastagsággal.

E = 1.85 GPa ν = 0.25

A modell feléṕıtésekor hajĺıtott-nýırt rúdelem kerüljön alkalmazásra!

100 N/mm
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3.1. ábra. A vizsgált befogott rúd

Határozzuk meg a támasztó ER-t, illetve a rúderőket, a rúd elmozdulásait és a rúdban ébredő
húzó-nyomó feszültséget!

A feladat végrehajtásához használandó főbb funkciók, parancsok:

Simulation → Master Modeller Shaded Hardware C(1, 3)
Options → Units mm[Newton] Hidden Hardware C(1, 2)
Lines A(2, 1) kontúrok rajzolása – Mentés Ctrl-S

Delete B(4, 1) nem ḱıvánt rajzelemek törlése Simulation → Boundary Conditions

Dimension A(4, 1) méretezés Displacement Restraint A(4, 2) KPF elő́ırása
Modify Entity B(2, 1) méretek megváltoztatása Specified

Name Parts B(4, 2) szerkezet elnevezése, tárolása Force A(2, 1) DPF elő́ırása
– Mentés Ctrl-S Y Force: −105/nNodes N

Simulation → Beam Sections – Mentés Ctrl-S

Pipe/Round Beam A(1, 1) cső definiálása Simulation → Model Solution

Store Section A(5, 2) keresztmetszet tárolás Solution Set A(1, 2) megoldások tárolására
– Mentés Ctrl-S Create

Simulation → Meshing Output Selection → Element Forces

Name Parts... B(4, 2) alkatrész elnevezés Solve A(2, 1) megoldás
Create FE Model... B(4, 2) VEM modell definiálás

Anyag definiálása Visualizer A(6, 2)
Define Beam Mesh A(1, 1) háló generálás Undeformed V (3, 1)

Length: 100 mm Arrow V (3, 2)
Family: Beam Select Results V (1, 2)
Beam Options elmentett cső KM Reaction Force, Element Force, Disp, Str.

8



9

3.2. ábra. A vizsgált rúdhoz tartozó eredmények



10 3. GYAKORLAT: Hajĺıtott-nýırt tartó

3.3. ábra. A vizsgált rúdhoz tartozó eredmények



4. gyakorlat

Rácsos tartó vizsgálata I.

Feladat az 4.1. ábrán vázolt szerkezet végeselemes modelljének feléṕıtése. A vizsgált tartó
rúdjai 2

′′

-os acélcsövek, 10 mm-es falvastagsággal.

2a

α

F0

a
x

y

4.1. ábra. A vizsgált rácsos szerkezet

α = 30◦ a = 1000 mm
E = 1.80 GPa ν = 0.3 F0 = 1000 N
A modell feléṕıtésekor csak húzott-nyomott
rúdelem kerüljön alkalmazásra! Határozzuk
meg a támasztó erőket, rúderőket, illetve a
rudak elmozdulásait és a bennük ébredő húzó-
nyomó feszültséget!

A feladat végrehajtásához használandó főbb funkciók, parancsok:
Simulation → Master Modeller Shaded Hardware C(1, 3)
Options → Units mm[Newton] Hidden Hardware C(1, 2)
Lines A(2, 1) kontúrok rajzolása – Mentés Ctrl-S

Delete B(4, 1) nem ḱıvánt rajzelemek törlése Simulation → Boundary Conditions

Dimension A(4, 1) méretezés Displacement Restraint A(4, 2) KPF elő́ırása
Modify Entity B(2, 1) méretek megváltoztatása Specified

Name Parts B(4, 2) szerkezet elnevezése, tárolása Force A(2, 1) DPF elő́ırása
– Mentés Ctrl-S X Force: F0 · cos(α) N

Simulation → Beam Sections Y Force: F0 · sin(α) N

Pipe/Round Beam A(1, 1) cső definiálása – Mentés Ctrl-S

Store Section A(5, 2) keresztmetszet tárolas Simulation → Model Solution

– Mentés Ctrl-S Solution Set A(1, 2) megoldások tárolására
Simulation → Meshing Create

Name Parts... B(4, 2) alkatrész elnevezés Output Selection → Element Forces

Create FE Model... B(4, 2) VEM modell definiálás Solve A(2, 1) megoldás
Anyag definiálása Visualizer A(6, 2)

Define Beam Mesh A(1, 1) háló generálás Undeformed V (3, 1)
Length: 2000 mm Arrow V (3, 2)
Family: Rod Select Results V (1, 2)
Beam Options elmentett cső KM Reaction Force, Element Force, Disp, Str.
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12 4. GYAKORLAT: Rácsos tartó vizsgálata I.

4.2. ábra. A vizsgált szerkezethez tartozó eredmények
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4.3. ábra. A vizsgált rúdhoz tartozó eredmények



5. gyakorlat

Rácsos tartó vizsgálata II.

Feladat az 5.1. ábrán vázolt szerkezet végeselemes modelljének feléṕıtése. A vizsgált tartó
v́ızszintes rúdjai 4 × 6 mm keresztmetszetű acélrudak, mı́g a többi rúd 3 mm átmérőjű acélhuzal.
(A modell feléṕıtésekor csak húzott-nyomott rúdelem kerüljön alkalmazásra!)

3
0

mm
y

x
40 mm40 mm40 mm40 mm

120 N 80 N
5.1. ábra. A vizsgált rácsos szerkezet

Határozzuk meg a támasztó erőket, rúderőket, illetve a rudak elmozdulásait és a bennük ébredő
húzó-nyomó feszültséget!

A feladat végrehajtásához használandó főbb funkciók, parancsok:

Simulation → Master Modeller 2. Többi rúd
Options → Units mm[Newton] Length: 10 mm

Polylines A(2, 1) kontúrok rajzolása Family: Rod

Delete B(4, 1) nem ḱıvánt rajzelemek törlése Beam Options elmentett kör KM
Dimension A(4, 1) méretezés – Mentés Ctrl-S

Modify Entity B(2, 1) méretek megváltoztatása Shaded Hardware C(1, 3)
Divide At A(4, 2) a v́ızszintes rudak elvágása Hidden Hardware C(1, 2)
Name Parts B(4, 2) szerkezet elnevezése, tárolása Simulation → Boundary Conditions

– Mentés Ctrl-S Displacement Restraint A(4, 2) KPF elő́ırása
Simulation → Beam Sections Specified, stb.
Solid Rectangle A(1, 3) 4 × 6-os téglalap Force A(2, 1) DPF elő́ırása
Store Section A(5, 2) keresztmetszet tárolas Y Force: −120 N, −80 N

Circular Beam A(1, 3) 3 mm átmérőjű rúd – Mentés Ctrl-S

Store Section A(5, 2) keresztmetszet tárolás Simulation → Model Solution

– Mentés Ctrl-S Solution Set A(1, 2) megoldások tárolására
Create

Simulation → Meshing Output Selection → Element Forces

Create FE Model... B(4, 2) VEM modell definiálás Solve A(2, 1) megoldás
Anyag definiálásra utalni Visualizer A(6, 2)

Define Beam Mesh A(1, 1) háló generálás Arrow V (3, 2)
1. Vı́zszintes rudak Undeformed V (3, 1)

Length: 10 mm Select Results V (1, 2)
Family: Rod Reaction Force

Beam Options elmentett négyszög KM Element Force

Displacement
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5.2. ábra. A vizsgált rácsos szerkezethez tartozó eredmények



6. gyakorlat

I-DEAS használata śıkbeli

tartószerkezetekre I.

6.1. I-DEAS használata śıkbeli tartószerkezetekre

Adott a következő ”C” -állvány feladat:

y
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1 m1 m2

m b
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m 0
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0.6 m 0
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m0.8m
F

6.1. ábra. ”C” állvány

Az állvány anyaga általános acél.

b = 0.05 m p = 400 · 106 Pa F = 1 · 103 N

Határozzuk meg a fenti ábrán jelzett peremfeltételek mellett a ”C” állvány veszélyes helyét
(helyeit), továbbá azon helyeken a maximális feszültségek értékét!

A feladat végrehajtásához használandó főbb funkciók, parancsok:
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6.1. I-DEAS HASZNÁLATA SÍKBELI TARTÓSZERKEZETEKRE 17

Simulation → Master Modeller Simulation → Meshing

Options → Units mm[Newton] Create FE Model... B(4, 2) VEM modell definiálás
Polylines A(2, 1) kontúrok rajzolása Physical Property A(5, 2) vastagság megadás
Delete B(4, 1) nem ḱıvánt rajzelemek, méretek törlése Materials B(5, 1) anyagjellemzők beálĺıtása
Dimension A(4, 1) méretezés Define Shell Mesh A(1, 1) háló generálás
Modify Entity B(2, 1) méretek megváltoztatása (All) – Mentés Ctrl-S

– Mentés Ctrl-S Simulation → Boundary Conditions

Surface by Boundary A(5, 1) felület definiálás Displacement Restraint A(4, 2) KPF elő́ırása
Sketch in Place A(1, 1) rajzfelület kiválasztás Force A(2, 1) DPF elő́ırása
Polylines A(2, 1) Points A(2, 1) a kör közép kijelölése Force from Point A(2, 1) körön megoszló terheléshez
Circle Center Edge A(3, 1) kör rajzolás Simulation → Model Solution

Trim at Curve A(4, 3) kivágások a felületről Solution Set A(1, 2) megoldások tárolására
Name Parts... B(4, 2) alkatrész elnevezés Solve A(2, 1) megoldás
– Mentés Ctrl-S Visualizer A(6, 2)

6.2. ábra. A CALLV-hoz tartozó programképek



18 6. GYAKORLAT: I-DEAS használata śıkbeli tartószerkezetekre I.

6.3. ábra. A CALLV-hoz tartozó programképek



7. gyakorlat

I-DEAS használata śıkbeli

tartószerkezetekre II.

Adott a következő fogasszerű śıkfeladat.

R20R30

b
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60

4

45

F
1
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7.1. ábra.

Az alkatrész anyaga általános acél.

b = 2 mm F1 = 100 N F2 = 500 N

Határozzuk meg a fenti ábrán jelzett peremfeltételek mellett a fogas veszélyes helyét (helyeit),
továbbá azon helyeken a maximális feszültségek értékét!

A feladat végrehajtásához használandó főbb funkciók, parancsok:
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20 7. GYAKORLAT: I-DEAS használata śıkbeli tartószerkezetekre II.

Simulation → Master Modeller Simulation → Meshing

Options → Units mm[Newton] Create FE Model... B(4, 2) VEM modell definiálás
Workplane Appearance B(2, 3) Grid, Snap Physical Property A(5, 2) lemezvastagság megadás
Lines A(2, 1) kontúrok rajzolása Materials B(5, 1) anyagjellemzők beálĺıtása
Dimension A(4, 1) méretezés Define Shell Mesh A(1, 1) háló generálás
Modify Entity B(2, 1) méretek megváltoztatása – Mentés Ctrl-S

– Mentés Ctrl-S Simulation → Boundary Conditions

Circle Center Edge A(3, 1) kör rajzolás Displacement Restraint A(4, 2) KPF elő́ırása
Lines A(2, 1) Points A(2, 1) a kör közép Force A(2, 1) DPF elő́ırása
Surface by Boundary A(5, 1) felület definiálás Force from Point A(2, 1) körön megoszló terheléshez
Trim / Extend A(4, 2) rajzelemek módośıtása Simulation → Model Solution

Name Parts... B(4, 2) alkatrész elnevezés Solution Set A(1, 2) megoldások tárolására
– Mentés Ctrl-S Solve A(2, 1) megoldás

Visualizer A(6, 2)



8. gyakorlat

I-DEAS használata térbeli

tartószerkezetre I.

Adott a következő ”C” -állvány feladat:
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8.1. ábra. ”C” állvány

Az állvány anyaga bronz, a következő anyagjellemzőkkel:

Modulus of Elasticity: E = 110 GPa Poissons ratio: ν = 0.37 Mass Density: ρ = 8700
kg

m3

A ”C” állvány az alsó furatok seǵıtségével van rögźıtve. A felfelé mutató terhelés pedig a felső
furatban működik, melynek nagysága

F = 2 kN

Határozzuk meg a fenti ábrán jelzett peremfeltételek mellett a ”C” állvány veszélyes helyét
(helyeit), továbbá azon helyeken a maximális feszültségek értékét!
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22 8. GYAKORLAT: I-DEAS használata térbeli tartószerkezetre I.

A feladat végrehajtásához használandó főbb funkciók, parancsok:

Simulation → Master Modeller Simulation → Meshing

Options → Units mm[Newton] Create FE Model... B(4, 2) VEM modell definiálás
Polylines A(2, 1) kontúrok rajzolása Materials B(5, 1) anyagjellemzők beálĺıtása
Delete B(4, 1) nem ḱıvánt rajzelemek törlése Solid Mesh A(1, 1) háló generálás
Dimension A(4, 1) méretezés – Mentés Ctrl-S

Modify Entity B(2, 1) méretek megváltoztatása
– Mentés Ctrl-S Simulation → Boundary Conditions

Extrude A(5, 1) térbeli obj. definiálása Displacement Restraint A(4, 2) KPF elő́ırása
Sketch in Place A(1, 1) rajzfelület kiválasztás Force A(2, 1) DPF elő́ırása
Polylines A(2, 1) vonal rajzolása – Mentés Ctrl-S

Circle Center Edge A(3, 1) kör (Options) Simulation → Model Solution

Extrude A(4, 3) kivágások a testből (Cut) Solution Set A(1, 2) megoldások tárolására
Name Parts... B(4, 2) alkatrész elnevezés Solve A(2, 1) megoldás
– Mentés Ctrl-S New Visualizer A(6, 2)



9. gyakorlat

I-DEAS használata térbeli

tartószerkezetre II.

Adott a következő térbeli feladat:
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9.1. ábra. Fogas

A fogas anyaga réz, a következő anyagjellemzőkkel:

Modulus of Elasticity: E = 115 GPa Poissons ratio: ν = 0.36 Mass Density: ρ = 8900
kg

m3

A fogas az oldalán van rögźıtve, a jelzett módon. A lefelé mutató terhelés pedig a felső ágon, illetve
az ı́ves alsó részen működik, melynek nagysága

p1 = 2 MPa p2 = 4 MPa
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24 9. GYAKORLAT: I-DEAS használata térbeli tartószerkezetre II.

Határozzuk meg a fenti ábrán jelzett peremfeltételek mellett a fogas veszélyes helyét (helyeit),
továbbá azon helyeken a maximális feszültségek értékét!

A feladat végrehajtásához használandó főbb funkciók, parancsok:

Simulation → Master Modeller Simulation → Meshing

Options → Units mm[Newton] Create FE Model... B(4, 2) VEM modell definiálás
Polylines A(2, 1) kontúrok rajzolása Materials B(5, 1) anyagjellemzők beálĺıtása
Delete B(4, 1) nem ḱıvánt rajzelemek törlése Solid Mesh A(1, 1) háló generálás
Dimension A(4, 1) méretezés – Mentés Ctrl-S

Modify Entity B(2, 1) méretek megváltoztatása Simulation → Boundary Conditions

Circle Center Edge A(3, 1) kör (Options) Force A(2, 1) DPF elő́ırása
Lines A(2, 1) Points A(2, 1) a kör közép Displacement Restraint A(4, 2) KPF elő́ırása
Trim / Extend A(4, 2) rajzelemek módośıtása – Mentés Ctrl-S

Extrude A(5, 1) térbeli obj. definiálása Simulation → Model Solution

Name Parts... B(4, 2) alkatrész elnevezés Solution Set A(1, 2) megoldások tárolására
– Mentés Ctrl-S Solve A(2, 1) megoldás

New Visualizer A(6, 2)



10. gyakorlat

Sajátfrekvenciák meghatározása

I-DEAS használata sajátfrekvenicák meghatározására

Határozzuk meg a rézből készült kürt 15 legkisebb sajátfrekvenciáját.

10.1. ábra. Kürt vázlata

A fenti ábrán vázolt kürt csak egy jelleghelyes ábra, a konkrét méretezését a mellőzzük. Anyaga
réz, a következő anyagjellemzőkkel:

Modulus of Elasticity: E = 115 GPa Poissons ratio: ν = 0.36 Mass Density: ρ = 8900
kg

m3

A feladat végrehajtásához használandó főbb funkciók, parancsok:

Simulation → Master Modeller Define Shell Mesh A(1, 1) háló generálás
Options → Units mm[Newton] – Mentés Ctrl-S

Lines A(2, 1) tengely rajzolása Simulation → Boundary Conditions

Splines A(3, 2) a kürt oldal rajzolásához Displacement Restraint A(4, 2) KPF elő́ırása
Dimension A(4, 1) méretezés Boundary Conditions A(4, 2)
Modify Entity B(2, 1) méretek megváltoztatása Normal Mode Dynamics - Lanczos A(6, 1)
Revolve A(5, 1) kontúr forgatás Simulation → Model Solution

Name Parts... B(4, 2) alkatrész elnevezés Solution Set A(1, 2) mennyi sajátfrekvenciát számoljon?
– Mentés Ctrl-S Solve A(2, 1) megoldás
Simulation → Meshing New Visualizer A(6, 2)

Create FE Model... B(4, 2) VEM modell definiálás
Materials B(5, 1) anyagjellemzők beálĺıtása
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